Skip to main content
Internet Archive's 25th Anniversary Logo

View Post [edit]

Poster: tracey pooh Date: Jun 9, 2017 8:04am
Forum: faqs Subject: Re: Search engine returns blank screen

can you let us know your brief OS/browser info?
(eg: win7, MSIE v11)

every query? eg:
http://archive.org/search.php?query=sun

This post was modified by tracey pooh on 2017-06-09 15:04:41

Reply [edit]

Poster: Maurice.cunningham153 Date: Jul 9, 2017 10:24am
Forum: faqs Subject: Re: Search engine returns blank screen

Same here.I'm researching one organization with 4 captures in 2016 and three in 2017 but getting blank screen for each return. Using Windows 10 Home and have failed in Firefox, Edge, and Chrome.

Reply [edit]

Poster: tracey pooh Date: Jul 9, 2017 11:53am
Forum: faqs Subject: Re: Search engine returns blank screen

hi i think you're talking about our wayback machine maybe?
could you copy/paste an url here w/ issues and we can have the team take a look?
(it's _possible_ it's related to the website code for the archived websites you are trying to retrieve, etc.)

thanks and sorry for the troubles!
-tracey

Reply [edit]

Poster: Zaphod Scotsman Date: Oct 7, 2018 7:23am
Forum: faqs Subject: Re: Search engine returns blank screen

As old as this post is I’m having similar troubles with this link: https://web.archive.org/web/20170203024252/http://knapfordworks.wixsite.com:80/knapfordworks3d

Any chance you can fix it?

Reply [edit]

Poster: Maurice.cunningham153 Date: Jul 9, 2017 12:35pm
Forum: faqs Subject: Re: Search engine returns blank screen

Here it is for the initial search of maparents.org https://web.archive.org/web/20170901000000*/https://www.maparents.org/

and here for the June 21, 2017 save:

https://web.archive.org/web/20160430200844/http://maparents.org/

Reply [edit]

Poster: tracey pooh Date: Jul 9, 2017 1:22pm
Forum: faqs Subject: Re: Search engine returns blank screen

thanks!
i can reproduce so have let the team know to see if they have any thoughts or possible workarounds/fixes..

Reply [edit]

Poster: Maurice.cunningham153 Date: Jul 11, 2017 1:25pm
Forum: faqs Subject: Re: Search engine returns blank screen

Just checking in - any luck with the blank pages?

Reply [edit]

Poster: Maurice.cunningham153 Date: Jul 14, 2017 2:53am
Forum: faqs Subject: Re: Search engine returns blank screen

Thank you for your hard work and attention to my request.

Reply [edit]

Poster: MeditateOrDie Date: Jul 14, 2017 7:30am
Forum: faqs Subject: Re: Search engine returns blank screen

It's not hard work - I'm not even employed by them :)
(generous monetary offers accepted :P ...No problem :)
I don't think anything else has actually been saved to archive.org - maybe because of the robots.txt file (which seems incomplete - not that I'm any expert!): https://web.archive.org/web/20160715092155/http://www.maparents.org/robots.txt
User-agent: ia_archiver Disallow:
These are all of the [200] (saved ok status) response codes that I could see as being being archived - the main pages all seem to be empty when they were saved which seems strange, unless there is some weird archive.org issue that I'm not aware of atm - maybe the site was still being developed at the time of those saves:
https://web.archive.org/cdx/search?url=maparents.org*&collapse=digest&fl=timestamp,original,length,mimetype&filter=length:[0-9]{1,}&filter=statuscode:[200]..
Someone who actually works for archive.org might be able to see more details as per if more info is saved than is publicly viewable - maybe! There is nothing available on https://archive.is/*.maparents.org or http://www.webcitation.org/query.php?url=maparents.org/&date=&id=&fromform=1 either. You could also try searching google for what you're after:
https://www.google.com/search?q=site:maparents.org
https://www.google.com/search?q=site:maparents.org&tbm=isch
good luck. This post was modified by MeditateOrDie on 2017-07-14 14:30:58

Reply [edit]

Poster: HarryHorizon4 Date: Mar 7, 2020 9:59am
Forum: faqs Subject: Re: Search engine returns blank screen

Hi, I am having a similar problem where the wayback machine only shows 2 blank pages. I searched and could only found this faq thread and have no idea how to start one so I figured I might try replying here. The pages that Im talking about are these:

https://web.archive.org/web/20160812085826/http://kubus.abc-mediatheek.nl/
https://web.archive.org/web/20161117043801/http://kubus.abc-mediatheek.nl/

If in any way you can help me that would be great

Reply [edit]

Poster: Maurice.cunningham153 Date: Jul 14, 2017 7:24am
Forum: faqs Subject: Re: Search engine returns blank screen

You've been wonderful, above and beyond. thank you.

Reply [edit]

Poster: Maurice.cunningham153 Date: Jul 9, 2017 2:00pm
Forum: faqs Subject: Re: Search engine returns blank screen

Thank you for your help and promptness.